Wharram Builders and Friends

A Photo & Discussion Forum for Wharram Design Enthusiasts

New to Wharrams - Just got a tiki 21 on ebay and putting it together

Hello all,

I'm in Melbourne Aus and last week I drove 1600km to pickup my new tiki 21 I got on ebay!! This weekend I started going through all the 'pieces'.

Yesterday I made a cradle so I can move the hulls around more easily. Today I got to fit the front crossbeam, however the mid section one is a tight fit and the back one on the right hull appears to be 1/2 a cm too wide (the blocks that fit onto the hull) I am wondering if:

1. I am doing something incorrectly

2. it is just wrong and I need to cut the block a bit.

PS: The person I bought it off had it in the garage for 5 years since he bought it and really doesn't know much about it. He never used it.

Before I cut it to make it fit I thought I ask this forum. I attached 2 pictures also.

I am very happy so far as the boat looks to be very well made inside and is as new. I did find some rot on the mast base which I will replace the whole section. There is also a little rot where you lash the crossbeams. 

Thanks,

Chris

Views: 529

Attachments:

Reply to This

Replies to This Discussion

I take it the boat has been assembled before? If so, start the assembly with the beam that is a problem first. Make sure the hulls are aligned properly on all planes.

good luck mate.

The front beam in the T21 looks very similar when looking from the bow or the stern. Perhaps it fits if you rotate 180 degrees the beam with respect to the vertical axle.

Thanks for the tips, I rang the last owner he never assembled the boat. 

I tried all of the above, might have to re adjust the block on the crossbeam. PS: it is the stern beam, the front one fits nicely, the mid section one is tight.

before you cut something it might be helpfull somebody send you the adjustment from the tiki plans. I have  german plans and maybe not that help.

Hi Jorg, that could be worth looking at, I don't speak german but can probably understand it with the internet available. If your ok with sending me something via email I would appreciate it very much! I could cross check all measurements.

PS: I have to drive 60km to where the boat is to see it again so this makes it harder too...

I can image your prob. Chris give me your mail and 24H for a pdf 

maybe somone will be faster with a engl. version.

Hi Jorg it is Chris at vicbusiness dot com Thanks very much! When I get this boat on the water I will put up some pics.

Have a look for wear marks on the paint, to tell you if it's been assembled before.  I'd try putting all beams in place before tightening any of them up.

I believe that's what happened, I know the person who owned it before the last owner did sail it a lot, he also painted the boat from what I'm told, so I'm guessing he made a repair or adjustment to sell and never fitted it back together... I will go through Jorg scans and measure everything this weekend to see how it matches. Thanks for all the tips.

Hi Chris, I also had this problem when assembling my T21 on the hard ie. getting the hulls aligned correctly so the beams fit, particularly the rear beam after fitting the other 2. However I found the loosely lashed beams would fall into place once the boat was floated. Then tighten the lashings. good luck

Reply to Discussion

RSS

© 2022   Created by Budget Boater.   Powered by

Badges  |  Report an Issue  |  Terms of Service