Wharram Builders and Friends

A Photo & Discussion Forum for Wharram Design Enthusiasts

I don't see in the plans what size my halyards should be for the tiki 46. Individually the sails are small with double halyard. Could i get away with 1/2" halyards?

Views: 132

Reply to This

Replies to This Discussion

The halyards should be listed with the rest of the equipment lists in the plans. They are not necessarily broken out individually, since Wharram lists rope quantities by size (for ordering in bulk.) Under each line size will be a list of what the size is used for.

1/2" sounds a bit large to me, but I cannot imagine they are larger.

Hey Budge,  I've scoured the plans and workbook 4 times looking for a halyards but no mention that i can find.  Was thinking that less than 1/2" might be hard to grip.  Thanks for the response.

for sails this size I think 1/2" is at the big side. 3/8" is probably fine . bigger halyard is easier to grip but also needs bigger blocks and is a bigger pile of line to deal with and will tend not to run as freely through the blocks

That actually makes it almost half the price for rigging the boat.  Thanks again!

I've checked the other multhulls in this club in the 35-40' range and their halyards are 1/2" to 5/8" but they are single masted with huge mainsails on tall masts with single halyard, so i'm going with 3/8.

The equipment lists are in the often overlooked spiral bound yellow book, not on the actual plans or in the construction booklet. This is the book that gives all of the block sizes and quantities, line sizes and lengths, etc., etc.

Pretty sure i did not receive anything like that.  I might contact Wharram.com

I doubt that. It is kind of important reading material.

It looks like this (except maybe it is different in some way for the Tiki 46)



Mike Haromy said:

Pretty sure i did not receive anything like that.  I might contact Wharram.com

Yes, I do have that but in green.    It lists everything from hardwood, softwood, plywood, epoxy and fillers and standing rigging but not running rigging.

Well, that is strange.

i've emailed them

Reply to Discussion

RSS

© 2017   Created by Budget Boater.   Powered by

Badges  |  Report an Issue  |  Terms of Service